Home > Informatica, Linux > I terminali Lottomatica usano Linux 2.6

I terminali Lottomatica usano Linux 2.6

14 giugno 2007 - 1.240 Volte visto Lascia un commento Vai ai commenti
1 Star2 Stars3 Stars4 Stars5 Stars (Ancora nessun voto)
Loading...

ATTENZIONE:
AVVISO! Le informazioni di questo post potrebbero non essere più valide in quanto non aggiornate. Usa i commenti per contribuire a tenere il post aggiornato.

ULTIMA REVISIONE DEL POST: 27/04/2011


Ho scoperto con mio stupore che i terminali della Lottomatica (terminali per il gioco del lotto) usano come sistema operativo Linux versione 2.6.5 , versione ovviamente modificata per le esigenze del caso.

Categorie:Informatica, Linux Tag:
  1. 9 marzo 2008 a 20:33 | #1

    Pare proprio di sì. Non è mai stato rilasciato il codice sorgente da quello che ho letto in rete. Ma non posso esprimermi in merito non conoscendo effettivamente tutta la “storia”…

  2. Urturino
    8 marzo 2008 a 19:33 | #2

    Me ne sono accorto pure io (lavoro in un tabacchino), ma mi chiedo: “il codice sorgente dove è?”
    Siamo di fronte a una violazione della gpl?


NOTE SUI COMMENTI:

Se non avete mai scritto nulla su questo blog, sappiate che il vostro primo commento dovrà essere approvato manualmente dall'amministratore e quindi non comparirà subito sul sito.
Questo sito usa gli Avatar.
E' possibile usare dei tag HTML nel testo del commento, ma solamente quelli validi come XHTML "Strict" verranno accettati, quindi il risultato potrebbe anche essere un po' diverso dal previsto... nel dubbio, usate il testo semplice!
L'avviso di nuovi commenti è completamente automatizzato e nessuno degli indirizzi e-mail verrà fornito a terzi.
La vostra e-mail, che comunque resterà sempre riservata, serve anche per il conteggio del totale dei vostri commenti e per inviarvi, se ne fate richiesta soluzioni ai problemi o ulteriori informazioni nel totale rispetto del D.Lgs 196/2003.